NetWare » Fehlermeldungen (Server)

ID #10022

NLM is using x outdated API calls

Diese Meldung erhalten Sie oft beim Laden von NLMs, die auf unterschiedlichen Netware Versionen laufen (müssen).

Auch wenn der Server meint: "You should upgrade to a newer module when it becomes available", besteht kein Grund zur Sorge. NW 3.x, 4.x, 5.x und 6.x Server benutzen unterschiedliche API Funktionen (Programmierschnittstellen) und ein Programm, das es jeder Version recht machen will, erzeugt obigen Fehler.

Tags: -

Verwandte Artikel:

Letzte Änderung der FAQ: 2009-01-01 08:00
Autor: Stefan Braunstein
Revision: 1.1

FAQ ausdrucken FAQ weiterempfehlen Als PDF-Datei anzeigen
Bewertung der Nützlichkeit dieser FAQ:

Durchschnittliche Bewertung: 0 (0 Abstimmungen)

vollkommen überflüssig 1 2 3 4 5 sehr wertvoll