NetWare » NetWare Clients

ID #29038

Läuft ein Client unter Vista mit NetWare Versionen 3.x oder 4.x?

Nein.

Alle NetWare Versionen vor 5.0 unterstützen zwar prinzipiell TCP/IP, der Login Vorgang und Mappings  laufen über das NCP (NetWare Core Protocol), das bei diesen Versionen ausschließlich mit IPX läuft.

Umgekehrt unterstützt Windows Vista das IPX Protokoll nicht. Mit Windows NT/2000/XP wurde das IPX Protokoll von Microsoft zur Verfügung gestellt und Novell setzte mit seinem Client darauf auf.

Der Client32 für Windows XP läuft auch nicht unter Vista und umgekehrt. Auch Implementationen wie NetWare/IP oder
CMD, die es bei NetWare 4.x gibt, werden vom Vista Client nicht unterstützt.

 

Tags: 3.x, 4.x, Client, IPX, Vista

Verwandte Artikel:

Letzte Änderung der FAQ: 2009-05-06 16:54
Autor: Marcel Cox
Revision: 1.2

FAQ ausdrucken FAQ weiterempfehlen Als PDF-Datei anzeigen
Bewertung der Nützlichkeit dieser FAQ:

Durchschnittliche Bewertung: 5 (2 Abstimmungen)

vollkommen überflüssig 1 2 3 4 5 sehr wertvoll